so, im at work, and our legacy as fuck old dos POS system prints to LPT ports 1-3. lpt is an actual printer, so thats a non issue, but i temporarily have to disconnect the network printer hooked up to lpt2 on one system to replace that box. so, i mapped lpt2 as a back printer shared on the network
i entered

net use lpt2 "\\SEAN-COMP\marriprint" /persistant:y
says the command worked fine, repeat with lpt3 (same printer, different output in the proggie), and can even check net use which shows the correct mappings. when i go to print, the program completes the transaction (which it does not if there is no printer connected or its turned off etc), so its seeing the printer and sending. but there is no record of the print feed on the back computer or printer.

the computer on back is USB, but i thought with net use thats not an issue. i tried enabling pooling and adding the printer to lpt1/2/3 on the back comp, but still no luck

i know some of you guys have been doing sysadmin bullshit since the dos days, so somebody has gotta know. any ideas?