Fixing creaky tuning pegs
Page 1 of 2 12 LastLast
Results 1 to 8 of 14

Thread: Fixing creaky tuning pegs

  1. #1


    Join Date: Sep 2008
    Location: Boston, MA
    ME: EBMM(s)
    MB: Spector Legend 4
    Rig: AFX3 / KPA / MKV

    iTrader: 34 (100%)

    Fixing creaky tuning pegs

    My C1's tuners are original, so they're ~8+ years old. It has brand new strings on it, and I always use a bit of #2 pencil on the nut and in the actual string hole on the peg when I do changes.

    That said, the tuners are creaking (all of them, all of a sudden ) after my last string change, and I'm not sure why. When I tune either way, they'll make a ping sound, and the string will "skip", so to speak so that I can't get it in tune correctly. It'll jump just a little flat/sharp regardless of how much I twist.

    Is this something that I can fix with some oil/graphite, or should I just slap new tuners on it? This was one of my kick around guitars, so it spent about a year at my Drummer's place in a pretty dusty basement.

  2. Remove Advertisements
    MetalGuitarist.org
    Advertisements
     

  3. #2


    Join Date: Jun 2006
    Location: Earth
    ME: 02 NAMM Jackson RR
    MA: Takamine 12
    MB: Spector Euro 5
    Rig: SLO|Road King|Überschall

    iTrader: 10 (100%)

    Spoiler

  4. #3


    Join Date: Sep 2008
    Location: VA or MD?
    ME: KxKs
    MA: Ibanez AJ307
    MB: Ibanez SDGR905
    Rig: Mesa Formula Pre

    iTrader: 6 (100%)

    Quote Originally Posted by Matt C View Post
    Spoiler
    He conquers who endures. -Persius

  5. Remove Advertisements
    MetalGuitarist.org
    Advertisements
     

  6. #4


    Join Date: Sep 2008
    Location: The house formerly known as the Haus
    ME: Ibanez S540LTD
    MA: Taylor Big Baby
    Rig: Laney GH50L

    iTrader: 13 (100%)

    Wirelessly posted (Hivemind: Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148a Safari/6533.18.5)

    The pinging is almost guaranteedly your nut as is the creaking. Did you change gauges? You could have too much graphite packed in there. Try taking some excess string of the same gauge and running it in the nut like a file for a few seconds.

    Your tuners are probably just fine, I'd expect
    Last edited by Max; 03-18-2011 at 03:07 PM.
    R.I.P. Guitars Etc
    RHLC Chief Promotions Officer

  7. #5


    Join Date: Sep 2008
    Location: Edinburgh, Scotland
    ME: Ibanez 540PIIM
    Rig: Peavey 6505

    iTrader: 1 (100%)

    Have you stretched the strings in properly after installing them? The creaking and pinging are both symptoms of the string slipping and sticking over itself around the tuning peg.
    "Wú yán shèn yì zhī, shèn yì xíng.
    Tiān xià mò néng zhī, mò néng xíng." - Lao Tse


    http://www.facebook.com/thecolourpinkisgay - my band.

  8. #6


    Join Date: Jan 2009
    Location: London, Ontario, Canada
    ME: WarmothTele/SE245
    MA: Seagull S12+
    MB: Fender Jazz Bass V
    Rig: HD500

    iTrader: 2 (100%)

    My 13 year old Squier has had the same issue the last few years (or longer, most likely, don't clearly remember), but I haven't bothered doing anything about it other than learning to work around the issue

  9. #7


    Join Date: Sep 2008
    Location: Boston, MA
    ME: EBMM(s)
    MB: Spector Legend 4
    Rig: AFX3 / KPA / MKV

    iTrader: 34 (100%)

    Quote Originally Posted by Stitch View Post
    Have you stretched the strings in properly after installing them? The creaking and pinging are both symptoms of the string slipping and sticking over itself around the tuning peg.
    Yeah. The strings (11's) have been on there maybe a week or two now, and when I do string changes it's an excuse to unleash my inner asshole for an hour or so and just go fucking batshit crazy with bends and stuff. They're definitely stretched.

  10. #8


    Join Date: Sep 2008
    Location: Boston, MA
    ME: EBMM(s)
    MB: Spector Legend 4
    Rig: AFX3 / KPA / MKV

    iTrader: 34 (100%)

    Quote Originally Posted by eleven59 View Post
    My 13 year old Squier has had the same issue the last few years (or longer, most likely, don't clearly remember), but I haven't bothered doing anything about it other than learning to work around the issue
    Hey, if the pop world can sing in 438hz and autotune it up, why can't we?

Similar Threads

  1. Installing Sperzel tuning pegs on an Ibanez RG headstock
    By Chris in forum Guitar: Tech, Electronics and DIY
    Replies: 36
    Last Post: 07-08-2011, 08:56 PM
  2. Anyone know anything about fixing projection TV's?
    By Scott in forum Computers, Electronics, Gaming & IT
    Replies: 12
    Last Post: 03-27-2011, 01:27 AM
  3. FT 7 inline cosmo chrome tuning pegs for black
    By Scott in forum Amps & Gear For Sale / Trade / Wanted
    Replies: 5
    Last Post: 10-07-2010, 01:12 PM
  4. Powder coated passenger pegs (pics)
    By Chris in forum The Car and Bike Forum
    Replies: 13
    Last Post: 03-07-2010, 09:40 PM

Tags for this Thread


Fractal Audio Systems  Shred Training  Angel Vivaldi
Bowes Guitarworks  NumbSkull Audio Production



VigLink badge