Metal Guitarist Forums banner

1 - 18 of 18 Posts

·
Registered
Joined
·
4,429 Posts
Discussion Starter · #1 ·
I have to record at 96k so I *cant*? use the fractal as an interface. To avoid latency, I'm running output 2 to a cab and that sounds fine. I'm not entirely sure what I'm doing as far as the fx block placement goes, but what I'm recording in the daw sounds like the cab sim modeling is turned off (it's not). How do I correctly set this up?

Setup is fractal out 1 to input one on interface then output 2 to poweramp then cab



This is how the patch is setup.
 

·
\m/ \m/
Joined
·
5,983 Posts
I bet that one amp without a cab is going to the output into your interface.
 

·
Super Moderator
Joined
·
8,320 Posts
I'm not super clear on what you want to do, but, if I understood right, this should get you going:



With that, the top signal path, with Cab block enabled, goes to Output 1 of the AFX. The bottom signal path goes to Output 2.

That Output block in Axe Edit (circled in red) represents Output 1, so, by connecting the FX Loop block to it, you're sending it to Output 1.

Why are you recording at 96khz?
 

·
Registered
Joined
·
4,429 Posts
Discussion Starter · #7 · (Edited)
Thanks lee/Paul! That should do it. Shawn, i honesty prefer the 'post hardcorecore' setting. :squint:

Our drums are 96k(we're not happy about it) and where we send our recordings require 96k.
 

·
Registered
Joined
·
4,429 Posts
Discussion Starter · #9 ·
Lee!!!!! It fucking worked thank you so much you Ya genius bastard. I need to spread rep before I can rep you again.
 
1 - 18 of 18 Posts
Top