Metal Guitarist Forums banner
1 - 12 of 12 Posts

·
Registered
Joined
·
4,184 Posts
Discussion Starter · #1 ·
I have a external hdd that I just got back from a friend and win7 said please run a system volume check. I said ok but as soon as it was done I cant find the music that was on there but I can see that it is taking up space.

WTF :scratch:
 

·
Retarded P.A Overlord.
Joined
·
14,248 Posts
This happened to me a while back, and all I done was unplug it and plug it back in :lol: I never run those error check thingys.
 

·
Read Only
Joined
·
10 Posts
I know fuck all about Win7 because I think it's a pile of shit, but don't you have to like "activate" the drive or some nonsense before it'll mount? Activate partition or so?
 

·
Registered
Joined
·
4,184 Posts
Discussion Starter · #5 ·
the drive mounts but when it does I am missing 90ish GB of music that was just copied there. I can see that it is taking up space but there are no visible files
 

·
Premium Member
Joined
·
23,428 Posts
Mail it to Dave, he'll know what to do.



:agreed:
 

·
Read Only
Joined
·
10 Posts
the drive mounts but when it does I am missing 90ish GB of music that was just copied there. I can see that it is taking up space but there are no visible files
Filesystem mismatch? I dunno, Win7 does all sorts of fucking stupid shit. It could be permissions too.

Side note: Your drive that I have is about half full. Shit's taking forever, but I'm doing it in small increments. Unlike Dave, I'll have it out to ya in a few days. :yesway:
 
1 - 12 of 12 Posts
Top