Metal Guitarist Forums banner
1 - 1 of 1 Posts

·
Read Only
Joined
·
10 Posts
Discussion Starter · #1 ·
My drummer buddy moved down south, and we both have Skype. We tried setting up a jam session tonight, and it _almost_ worked perfectly. I could hear his kit just fine, and I used the USB out on my Pod HD for the mic on my end, and he could hear it perfectly.

The problem is, as soon as i start playing, Skype (or my mac?) tries to be helpful, and mutes his end. It's the same on his side (Windows) but the threshold doesn't seem nearly as high. I can hit one note on my side and it immediately shuts him off.

How do I disable this "feature"? I tried this:

Disable Skype's auto-changing of microphone volume - Mac OS X Hints

But it didn't work. :(
 
1 - 1 of 1 Posts
Top