Metal Guitarist Forums banner
1 - 20 of 25 Posts

·
swan dive
Joined
·
174 Posts
Discussion Starter · #1 ·
This arrived today: :D





and just for Ryan, this is how Hayley spent my NPAD:


I can't wait to fire up my Axe Fx with this bad boy, which I'll be doing imminently. I'll add supplemental pics of the rig with the new addition when I return. Next up is a larger shockmounted rack with a larger drawer to accommodate all of my odds and ends. Stay tuned!
 

·
Premium Member
Joined
·
7,708 Posts
WOOOOOOOOOOOOOOOOO!!!!

BEST RIG EVER :agreed:

Welcome to the club buddy. I swear you will not be disappointed. One thing you need to do though, go grab one of these:



Amazon.com: Boss FS-5L Latching Footswitch: Musical Instruments

...and head down to the local radio shack and get any cheap 1 female to 2 male 1/4" splitter.

The footswitch doesn't need a battery, it only has one to light a LED that you won't need. Velcro the footpedal to the back/top of the 2:90. Run a 1/4" cable from the footswitch to the Y- cable, to the Deep and Modern plugs on the back of the 2:90. Hit the switch and bask in the glow of amazingness.

The 2:90's a great amp, with Deep & Modern engaged, it is unbelieveable :agreed:
 

·
swan dive
Joined
·
174 Posts
Discussion Starter · #4 ·
Thanks for the tip, Vince! I'll do that.

Can anybody tell me why after about half an hour of playing on it, it just shut off? The guy I bought it from said it could use a retube and possibly new fuses, but I was getting really good sound out if it before it went kaput out of nowhere. I went and bought some fuses from walmart to no avail. The light on the front wasn't working too well to begin with, but now it appears to be completely off. I was hoping to use its tubey glory this weekend, but that appears unlikely.
 

·
Premium Member
Joined
·
7,708 Posts
That shouldn't happen. Replace the fuse, unseat and re seat the tubes. Could be a tube running too hot. Could be an old fuse. Unfortunately it could also be something else. You may want to have a tech look at it.
 

·
swan dive
Joined
·
174 Posts
Discussion Starter · #6 ·
Alright, I replaced the fuses and reseated the tubes, but the result is the same. I'm gonna ask around and find a respectable tech to take it to. I got it for a really good price, so i'm not as upset, but it still sucks. New tubes are about to be ordered as well.
 

·
NSLALP
Joined
·
13,286 Posts
Hayley. :wub: Anna would be curled up on top of the 2:90 if it weren't in a rack; cat's a right proper heat sink. :agreed:

Did the main fuse blow, or the thing just shuts off thermal-protection style after the ~30 minutes? Then it works again after a cool-down? I assume the fan is running well.

Could be a thermal issue with a solder joint - perhaps a screen resistor or something. I'm also pretty sure there are other fuses internally, not just the main fuse. I highly doubt this is a huge problem, but if you find a good tech he might re-solder a bunch of things.

This is what happens when you find a stranger in the Alps, Matt. :nono:
 

·
Pallin' around
Joined
·
9,532 Posts
Tubes :noplease: Always stops workings right before solos. :(

Jokes aside, gonna be a great rig when you get everything sorted out! Good luck man!
 

·
swan dive
Joined
·
174 Posts
Discussion Starter · #9 ·
Hayley. :wub: Anna would be curled up on top of the 2:90 if it weren't in a rack; cat's a right proper heat sink. :agreed:

Did the main fuse blow, or the thing just shuts off thermal-protection style after the ~30 minutes? Then it works again after a cool-down? I assume the fan is running well.

Could be a thermal issue with a solder joint - perhaps a screen resistor or something. I'm also pretty sure there are other fuses internally, not just the main fuse. I highly doubt this is a huge problem, but if you find a good tech he might re-solder a bunch of things.

This is what happens when you find a stranger in the Alps, Matt. :nono:
Yeah, given that it sounded awesome beforehand and the sound just disappeared without warning leads me to believe that it's something small and stupid. There was no drop in distortion or volume level, nor was there any smell, it just kinda went kaput. The light on the front was dim to begin with, but you could at least tell it was on. Now it isn't lighting up at all, which leads me to believe it's not getting power. I wish I knew more about tube amps or had a friend for a tech :)
 

·
Premium Member
Joined
·
7,708 Posts
Sometimes these heavy amps get slightly damaged in shipping. I bought a 2:90 about 12 years ago and even though it was packed correctly, one of the rack ears was bent.

When I got my most recent 2:90 a few years ago, it arrived with one of the front pots not working correctly and had a loose mounting bolt inside.

Considering you're buying a $1500 amp for probably $700, IMO it's worth it to take it to a tech for $150 and have them iron out all the kinks for you so it's working like new again.
 

·
swan dive
Joined
·
174 Posts
Discussion Starter · #11 · (Edited)
So, I just went up there, and the crisis is averted. I was emailing the guy I bought it from, and I can't stress enough how helpful he has been throughout the entire transaction, and he was telling me to check he fuses. He told me there were two on the back, which I had checked, and one on the front. This was news to me, as I had no idea there was one on the front :lol:. So, after feeling like a moron, I checked the front fuse, and it was totally blown. I put a new fuse in there, and it was golden. I played on it for a good while with no issues. I'm so stoked! New tubes are definitely on their way tomorrow, but I feel good about it for this weekend.

Rig picz!


 

·
Dream Crusher
Joined
·
21,053 Posts
Run that right angle cable through that rack handle! Saves strain on the weakest point of any piece of gear, the jacks.
 

·
swan dive
Joined
·
174 Posts
Discussion Starter · #14 ·
Typically I run a small cable from the output of my wireless to the rear input of the axe fx, but since the battery died in my body pack transmitter, I just had the cable in the front input.

Oh and Ryan, thanks. It is a nice rack that's about to get bigger ;)
 

·
HAWKS & FUCK SEC!
Joined
·
1,672 Posts
:congrats: It's always the simple things that trip people up. TURN IT UP LOUD!
 

·
swan dive
Joined
·
174 Posts
Discussion Starter · #20 ·
So how did you end up cleaning up your Axe-Fx tonez? You were all Sad Panda for a while.
Well part of it was the Agile, and its pickups which I wasn't too fond of. Once I got the Anaconda and the blackouts, things improved. Plus, I just spent some time getting more intimate with my Axe ;)
 
1 - 20 of 25 Posts
Top