Metal Guitarist Forums banner
1 - 1 of 1 Posts

Mutes the Meat
10,233 Posts
Discussion Starter · #1 ·
Alright. I'm at wits end with my Presonus Inspire 1394. I'm experiencing the strangest issues with it. Some day it will work perfectly. It will send audio to the DAW, and provide direct monitoring through headphones, but on days like yesterday it will refuse to work at all. Last night I tried to play with some amp sims in Logic, and it wouldn't pass audio to the DAW or to my headphones. Sometimes it will pass audio to the headphones, but not the DAW. It's just strange, and a major pain in the ass.

So I ask, what would experienced recordy guys check first? I have tried unplugging the Inspire, and plugging it back in. Sometimes this works. I have tried closing and reopening Logic. Sometimes this works. And I have tried restarting the iMac, and sometimes this works. But none of these solutions work 100% of the time. I am just unsure if the issue lies with the interface, or with Mac OS X's CoreAudio, so I am unwilling to go out and buy a new interface if I don't know that the interface is at fault.

1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.