Metal Guitarist Forums banner
1 - 2 of 2 Posts

·
Reverend Secret Flower
Joined
·
11,836 Posts
Discussion Starter · #1 ·
So I cant record on my new lap top. The computer has an internal mic, and i disable that and plug in a direct line or a mic and it reads it, i set it for my default device(the line in), and it plays back on the speakers, but nuendo isnt picking it up. it is still telling me that it cant record because there isnt an audio device hooked up. so i re-enable the internal mic and just set the volume to 0, but when i record, the only audio i get is a super duper faint signal that goes away completely when i mute the internal mic. So nuendo is still wanting to use the internal mic and wont pick up the line in/mic in.

This was solved in vista and earlier with a "stereo out" section in the audio, but it isnt there even when i show disabled devices. i'v looked up this problem on the web, and it seems others have the same issue, but i havnt found an answer for it.

(its pretty fucking ridiculous, it should just be plug and play instead of a fucking fight to get it to work:roll2:)

anyone else have windows 7 and run into this or have any suggestions?
 
1 - 2 of 2 Posts
Top